216 versions of WordPress are vulnerable, update yes or yes

It sounds alarming, but it’s true, 216 versions of WordPress lower than the latest version 4.8.2 are vulnerable. Exactly from version 2.3 to 2.8.1 and that is solved with the latest version 4.8.2 that corrects 9 security bugs, including a vulnerability (SQL Injection) that affects these 216 lower versions.

You can check if the version you use is in the following listIf so, update to the latest stable and secure WordPress version 4.8.2 or unfortunately your WordPress will run into serious problems.

This will be our main theme in the program 46 of WordPress News in Spanish, which you can follow and participate live and direct, today, September 21, 2017, at 7:00 p.m. in Spain, with Antonio Postigo @hoystreaming and Pedro Santos @hostfusion.

We also have news about who is behind the spam in WordPress and which plugins are affected or are suspected of being, a topic covered in previous programs.

News about WooCommerce, vulnerable plugins and updates of the most important or popular plugins.

You can follow the program live in this same post.

WordPress News in Spanish, every Tuesday and Thursday, at 7:00 p.m. live, with Antonio Postigo @hoystreaming and Pedro Santos @hostfusion

All the videos from previous programs are available in the WordPress News section in Spanish and also in our Podcast.

An original idea of Host-Fusion.Com your provider hosting para WordPress trustworthy and HoyStreaming.comYour digital window to the world.

Change course with HostFusion from Pedro Santos